Partial System Outage - Commercial, Private and Gov Cloud
Incident Report for TrackVia
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 10:31 MST
Monitoring
Our Vendor has restored normal operations but is still working to mitigate the underlying issue that caused the incident.
Posted Nov 08, 2022 - 09:28 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2022 - 08:48 MST
Identified
A TrackVia vendor is currently having issues preventing customers from making table changes. The vendor has identified the problem and is working towards a solution.
Posted Nov 08, 2022 - 08:46 MST
This incident affected: Commercial Cloud, Private Cloud, HIPAA Cloud, and Gov Cloud.