Performance Issues - Commercial Cloud
Incident Report for TrackVia
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 09:44 MST
Update
Operational performance for the Commercial Cloud has been restored. All systems are operating normally.
Posted Dec 14, 2020 - 09:44 MST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 09:41 MST
Investigating
TrackVia is currently investigating a performance issue in our Commercial cloud. No data has been lost and the problem should be resolved shortly.
Posted Dec 14, 2020 - 09:24 MST
This incident affected: Commercial Cloud.