Vendor Outage - Email Service
Incident Report for TrackVia
Resolved
Vendor has monitored our system and confirmed that the issue has been resolved.
Posted Jul 28, 2020 - 17:08 MDT
Update
Vendor has recovered the remaining impacted services and are currently monitoring system performances.
Posted Jul 28, 2020 - 13:50 MDT
Update
Vendor have identified the source of the issue which has been affecting email services. Their team has tested the remediation steps and are now working toward recovering all remaining impacted services.
Posted Jul 28, 2020 - 12:54 MDT
Update
Vendor is receiving and delivering mail as expected (NOT including Legacy or New Marketing Campaigns). Due to an issue in one of our data centers this morning, mail received from approximately 6:00AM MT - 6:15AM MT is still stuck in delivery. Vendor is working to get those delayed messages delivered as quickly as possible.
Posted Jul 28, 2020 - 12:18 MDT
Update
Our Vendor is still seeing mail and stat delays (including Legacy and New Marketing Campaigns). Mail is being accepted but could be stuck in queue. Users may be experiencing a higher volume of API call errors, especially 5xx errors around 9:45 AM MT. We are continuing to monitor the situation and will report on developments as they occur.
Posted Jul 28, 2020 - 10:54 MDT
Update
No new information has been provided. We are continuing to monitor our vendor's situation and will report on developments as they occur.
Posted Jul 28, 2020 - 08:53 MDT
Monitoring
Our vendor is currently experiencing an outage which may impact portions of the TrackVia email service. We our monitoring the situation and will report on developments as they occur.
Posted Jul 28, 2020 - 08:08 MDT
This incident affected: Commercial Cloud, HIPAA Cloud, and Gov Cloud.