AWS AP-SOUTHEAST-2 Region InternetConnectivity operational issue
Incident Report for TrackVia
Resolved
AWS has resolved the issue and we have not seen any problems for the past hour and a half. Throughout the incident, connectivity in Australia was not impacted.
Posted Mar 07, 2021 - 12:51 MST
Update
AWS continues to work on the issue. They are shifting network traffic away from the affected provider. This issue is affecting international connectivity only. Connectivity within Australia is not affected.
Posted Mar 07, 2021 - 11:49 MST
Identified
AWS is investigating an issue with an external provider outside of our network, which may be impacting Internet connectivity between some customer networks and the AP-SOUTHEAST-2 Region. Connectivity to instances and services within the Region is not impacted by the event.
Posted Mar 07, 2021 - 10:06 MST
This incident affected: Commercial Cloud.