Performance Issues

Incident Report for TrackVia

Resolved

This incident has been resolved.
Posted Aug 31, 2021 - 17:28 MDT

Update

AWS Update:
3:22 PM PDT We are beginning to see signs of recovery, and continue to work toward full resolution.
Posted Aug 31, 2021 - 17:00 MDT

Monitoring

All TrackVia service are operational. We continue to monitor the situation.
Posted Aug 31, 2021 - 15:04 MDT

Update

All TrackVia environments are operational and we continue to Monitor AWS situation

From AWS support:
[12:10 PM PDT] AWS continues to investigate the issue affecting network connectivity within a single Availability Zone (usw2-az2) in the US-WEST-2 Region. In an effort to further mitigate the impact, AWS is shifting some services and network flows away from the affected Availability Zone.
Posted Aug 31, 2021 - 13:37 MDT

Identified

AWS is experiencing Internet Connectivity issues in Oregon. Trackvia has deactivated the affected environment and transferred traffic to other operational environments. We will continue to provide updates as more information becomes available.
Posted Aug 31, 2021 - 12:47 MDT

Investigating

TrackVia is currently investigating an AWS region performance issue. No data has been lost and the problem should be resolved shortly.
Posted Aug 31, 2021 - 12:43 MDT
This incident affected: Application Services (Commercial Cloud, HIPAA Cloud).