Performance Issues - Commercial Cloud
Incident Report for TrackVia
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 12:49 MDT
Update
We believe we have resolved the issue and continue to monitor the situation.
Posted Aug 04, 2020 - 12:21 MDT
Update
We are taking steps to resolve the issue for customers using single sign on (SSO). We will monitor progress and report updates as more information becomes available.
Posted Aug 04, 2020 - 11:41 MDT
Update
A small number of customers may be experiencing a refresh token issue in Commercial Cloud. We are still investigating the root cause and will provide updates as more information becomes available.
Posted Aug 04, 2020 - 10:37 MDT
Investigating
TrackVia is currently investigating a performance issue the performance in Commercial Cloud. We are investigating the issue and will provide updates as more information becomes available.
Posted Aug 04, 2020 - 10:23 MDT
This incident affected: Commercial Cloud.