Performance Issue - Gov Cloud

Incident Report for TrackVia

Resolved

This incident has been resolved.
Posted Nov 02, 2021 - 14:56 MDT

Monitoring

All TrackVia services have been restored.
Posted Nov 02, 2021 - 14:50 MDT

Update

Connectivity to the AWS availability Zone has been restored. TrackVia is working to bring all services back on-line. We will continue to Monitor performance and provide updates when appropriate.
Posted Nov 02, 2021 - 14:17 MDT

Update

AWS has isolated connectivity issues to one availability Zone. TrackVia has routed traffic away from that availability zone.
Posted Nov 02, 2021 - 12:37 MDT

Update

AWS is Reporting Connectivity issue on the GOV platform. TrackVia will continue to provide updates as more information becomes available.
Posted Nov 02, 2021 - 11:48 MDT

Update

Performance issues appear to be related to vendor services. We will continue to investigate and provide updates as more information becomes available.
Posted Nov 02, 2021 - 11:40 MDT

Investigating

We are currently experiencing a high number of alerts for the Gov cloud environment. TrackVia is investigating the issue .
Posted Nov 02, 2021 - 11:26 MDT
This incident affected: Application Services (Gov Cloud).