TrackVia Vendor - Performance Degradation

Incident Report for TrackVia

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:45 MDT

Update

Our vendor has marked the issue as resolved. Schema services are still experiencing degraded performance.
Posted Oct 20, 2025 - 17:41 MDT

Update

Our vendor continues to make progress towards pre-event performance levels and expect full recovery in the next couple of hours. We will continue to provide updates as new information becomes available.
Posted Oct 20, 2025 - 15:28 MDT

Update

Email Services are now operational.
Posted Oct 20, 2025 - 13:15 MDT

Update

3scale is reporting their API management operational
Posted Oct 20, 2025 - 12:00 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 11:57 MDT

Update

Our vendor has identified the root cause of the incident and is taking steps to mitigate the issue. We are continuing to monitor the situation as their recovery progresses.
Posted Oct 20, 2025 - 11:54 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 09:28 MDT

Monitoring

Starting 10/20/2025 at 1:11 MT, A TrackVia vendor reported having issues in the us-east region. After a careful investigation, TackVia has confirmed all systems are operational. However, several of our vendors were impacted by the event and may still be experiencing lingering issues. These include Schema, Integration and email services.

Schema Services reported issues between 2:10 and 6:57 MT possible affecting TrackVia schema changes.
Integration services reported issues 1:25 and 4:58 MT.
Open API services reported issues between 2:10 and now.
Email services reported issues between 4:03 and now.
Posted Oct 20, 2025 - 09:07 MDT
This incident affected: Integration Services (Open API), Email Services (SendGrid Email Activity), and Schema Services (Pusher Channels WebSocket client API, Pusher Channels REST API).