TrackVia "Help" Links
Incident Report for TrackVia
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 17:49 MST
Update
Help Links have been restored for Commercial Cloud customers. If you are still experiencing issues please clear you browser cache. Private, HIPAA and Gov Cloud help links may still result in dead pages.

We will continue to update the status as more information becomes available.
Posted Dec 05, 2022 - 15:03 MST
Identified
We are currently migrating to a new and improved knowledge base. There are a few links in the product that have yet to be updated and will result in dead pages. When in doubt, head directly over to https://help.trackvia.com for any of your support needs.
Posted Dec 01, 2022 - 17:52 MST
This incident affected: Commercial Cloud, Private Cloud, HIPAA Cloud, and Gov Cloud.